Das Weltentor
13. Dezember 2018, 02:36:33 *
Willkommen Gast. Bitte einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge
News: Herzlich Willkommen bei Weltentor!
Homepage: http://www.dasweltentor.de/ - WT-Wiki: http://wiki.dasweltentor.de/
 
   Übersicht   Hilfe Suche Kalender Mitglieder Einloggen Registrieren  
Seiten: [1]   Nach unten
  Drucken  
Autor Thema: Hey Hey Hey ;-)  (Gelesen 526 mal)
Jumper
Spieler

Beiträge: 1.571


Wayne interessiert's. Falsch! Kane interssierts!


Profil anzeigen
« am: 25. Februar 2013, 12:20:24 »

Tagchen lange ist's her seit ich auf dem Server war, naja, momentan stimmts wohl auch mit der Zeit und Lust nicht mehr, aber als ich mich einmal entschieden habe es wieder zu spielen ist bei mir ein Problem aufgetreten, ich kann das Spiel starten und höre auch den Ton vom Laden und dem Hauptmenü aber sehe nichts, Blackscreen eben.
Habe mal gegooglt aber bisher keine Lösung gefunden, wäre echt cool wenn mir jemand helfen könnte.  Grinsend
Das wäre mein aktuelles Problem freue mich auf eine Rückmeldung bis dahin einen schönen Start in die Woche.
Gespeichert
Amilcare
Spieler

Beiträge: 910

The Face of Pan


Profil anzeigen
« Antworten #1 am: 25. Februar 2013, 17:33:24 »

Sonst alles versucht? Vista/XP Kompatibilitätsmodus versucht? Visual C++ 2005 und 2008 neu installiert?
Ansonsten vllt die ini tweaken, sprich die Intro Movies ausschalten:

http://www.tweakguides.com/NWN2_9.html

(In der nwn2.ini unter [Display Options] das anfügen: Disable Intro Movies=1 )
Gespeichert
Jumper
Spieler

Beiträge: 1.571


Wayne interessiert's. Falsch! Kane interssierts!


Profil anzeigen
« Antworten #2 am: 25. Februar 2013, 18:52:08 »

Hat nicht geholfen. :-/
Problem besteht immernoch.
Gespeichert
Amilcare
Spieler

Beiträge: 910

The Face of Pan


Profil anzeigen
« Antworten #3 am: 25. Februar 2013, 19:24:07 »

Gut, dann fangen wir am besten von vorn an. Graka? Dual-Core? Betriebssystem? (vermute mal win7?)


Wenn du einen Dual-Core von AMD hast, dann kann vllt. das hier helfen: http://winfuture.de/news,26192.html


Zum testen geht auch folgendes:
Du startest NWN2, wechselst dann aber mit Alt+Tab wieder zum Desktop, öffnest mit CTRL+ALT+DEL (Entf) den Taskmanager, klickst unter Prozesse auf den nwn2main.exe Prozess (rechtsklick), dann auf "Zugehörigkeit festlegen" und deaktivierst das Häckchen bei CPU "1" (das bei CPU "0" drin lassen!). Danach wieder NWN2 maximieren und schauen, ob es geht.
Das ist allerdings nur zum testen, nachdem NWN2 neu gestartet wird, werden automatisch (afaik) wieder beide genutzt.


DirectX 9 noch mal drüber hauen (downgraded dein derzeitiges directX nicht)
http://www.chip.de/downloads/DirectX_13002926.html


Möglicherweise noch Aero ausschalten
http://www.t-online.de/computer/software/windows-7/id_46872890/windows-7-aero-oberflaeche-deaktivieren.html


Mal im Fenstermodus starten (und gleichzeitig ggf. das Disable Intro Movies=1 drin behalten):

Wie gehabt in der nwn2.ini unter [Display Options] nachschauen. Entweder dort ist der FullScreen=1 Eintrag (dann auf 0 ändern), oder aber du musst FullScreen=0 hinzufügen.


(mach vorher aber nen backup von der ini)
In der nwn2.ini unter [Graphics Options] diverse Sachen auf 0 stellen:

Bloom=0
EnableVsync=0
Shadows=0
EnvironmentShadows=0
CharacterDropShadows=0
SoftShadows=0
FarShadows=0
PointLightShadows=0
NormalMappedTerrain=0
NumberOfTextureMipLevelsToSkip=0
UseHDRIfAvailable=0
MultiSampleType=0
WaterReflections=0
WaterRefraction=0
RenderGrass=0



Ich nehme mal an, dass Antivirus-Programme, Bluetooth und Firewall dort nicht blocken. Am besten noch mal überprüfen.
« Letzte Änderung: 25. Februar 2013, 19:27:19 von Amilcare » Gespeichert
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines Prüfe XHTML 1.0 Prüfe CSS